AstroBot - Custom Prefix – Incident details

System Under Maintenance

Custom Prefix

Resolved
Operational
Started over 3 years agoLasted 9 minutes

Affected

Discord Bots

Operational from 5:35 PM to 5:43 PM

Astro-Bot Music

Operational from 5:35 PM to 5:43 PM

Updates
  • Resolved
    Resolved

    Verison: 3.1.0

    Problem: Custom Prefix not functioning properly with Music Function.

    Status: Fixed

  • Investigating
    Investigating

    Verison: 3.1.0

    Problem: Custom Prefix not functioning properly with Music Function.